1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Andriod Samsung Galaxy S GT-i9000 - Flashing To Original Rom - Using Odin

Discussion in 'Fix Mobiles/Tablets' started by sgopala, Apr 14, 2012.  |  Print Topic

  1. delicedi

    delicedi New Member

    Money:
    $500
    Still doesn't work :(still stuck at boot and splash screen loop.
    When i go to recover mode i get

    --Copying media files...
    E:failed to mount /sdcard (file exists)
    E:copy_dbdata_media: Can't mount /sdcard
    Your storage not prepared yet, please use UI menu for format and reebot actions.
    Media files copy failed


    when i click wipe data/factory reset i get:
    Wiping data...
    Formatting /data...
    E:format_volume: rfs format failed on /dev/block/mmcblk0p2
    Formatting /dbdata...
    Deleting meta data
    Formatting /cache...
    Data wipe complete.

    After i reboot i still get stuck in boot loop
     
  2. sgopala

    sgopala www.FixMyStuff.org - Let's fix and help fix... Staff Member

    Money:
    $31,495
    Problem:- Getting this when you try to Boot...
    --copying media files
    E:failed to mount /sdcard (File exists)
    E:copy_dbdata_media:Can't mount /sdcard
    your storage not prepared yet. please use UI menu
    for format and reboot actions.
    Meida files copy failed.

    Solution:- Flash dbdata.rfs as PDA using Odin3
    Flash dbdata.rfs to solve this Download

    IF above did not solve it, try the undermentioned methods do the full wipes and factory reset First than Flash JVU ROM once with 512 PIT(TICKED) and Auto boot UNTICKED, do not boot, Flash again ROM with 803 PIT (UNTICKED)

    Problem:- Getting this when you boot
    E:format_volume: rfs format failed on /dev/block/stl11

    Solution:- Flash a cache.rfs file meant for your model as PDA with Odin. For i9000 cache.rfs file

    This should help, let me know :) Cheers
     

Share This Page

Loading...